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Overview

    i

Seismology offers unique opportunities to enrich earth science and physics 
curriculum.  This document was created to assist teachers getting started in the 
exciting fi eld of educational seismology.  It provides a general overview of 
assembly, installation and confi guration of the AS-1 educational seismometer 
using the AmaSeis software developed by Alan Jones.

As the educational seismology community continues to grow, resources are 
continually developed and refi ned, the AmaSeis software program is updated 
and improved.  Additional software programs are under development to 
integrate with AmaSeis and AS-1 data.  Today, there are many tools for 
teachers using real-time seismic data in the classroom.  

This document will remain an introductory document to help teachers get 
started collecting and using real-time data in the classroom.  Additional 
documents on advanced features in AmaSeis and other software packages are 
available on the IRIS Seismographs in Schools website.  Web links to addi-
tional resources can be found in Chapter 6 of this document.

If you have questions or comments about this manual please email:  
sishelp@iris.edu



  Installation and Use of the AS-1 Seismometer

AmaSeis Version 3.0 Level 2009.08.29

1  Getting Started

 Introduction …………………………………………………………….......   
 Seismometer Location ………………………………………….………......
 Seismology Overview ...…………………………………………….….......

2  Seismometer Assembly

 Packing List ………………………………………………………...……....
 Seismometer Assembly …………………………………………...…....…..

3  Software Installation and Confi guration      
     
 Software Installation …………………………………………………….....   
 Setting the Date and Time ............................................................................
 Automatic Time Synchronization  ................................................................  
 Initial Program Launch .................................................................................   
 Changing the Port Setting .............................................................................   
 Launching the Program ................................................................................   
 Setting Station Parameters ............................................................................
 Instrument Settings .......................................................................................
 Finding the Trace ..........................................................................................
 Centering the Trace .......................................................................................
 Registering the Station .................................................................................. 
  

4  Using AmaSeis 

 Software Installation …………………………………………………….....   
 Upgrading AmaSeis ......................................................................................   
    About AmaSeis .............................................................................................                 
 AmaSeis File Structure .................................................................................   
 Helicorder Screen Overview ...……………………………………….….....   
 Searching for Events .....................................................................................
 Saving an Event ………………………………....................………...….....              
 Extract Event Screen Overview ......……………………………………….. 
 Printing an Event  .………………………………….....................................  
 Filtering .........................................................................................................   
 

1.1
1.1
1.2

4.1
4.2
4.2
4.3
4.4
4.5
4.5
4.6
4.7
4.7

    ii

3.1
3.1
3.2
3.2
3.2
3.2
3.3
3.4
3.7
3.8
3.8

2.1
2.2



  Installation and Use of the AS-1 Seismometer

AmaSeis Version 3.0 Level 2009.08.29

5  Investigating Earthquakes

 Filtering Earthquakes ....................................................................................
 Tips for picking P, S, and Surface waves ………...…………………….......                 
            Picking Arrivals in AmaSeis .........................................................................   
 Using the Travel Time Curve ........................................................................              
 Storing Event Information ............................................................................     
 Data Identifi cation and Event Location ........................................................   

 
6  Additional Resources

 Additional Resources and Information ………………………….…............ 6.1

5.1
5.3
5.3
5.4
5.5
5.6

    iii



  Installation and Use of the AS-1 Seismometer

AmaSeis Version 3.0 Level 2009.08.29

Introduction

     The AS-1 seismometer was designed and built to make the science of seismology acces-
sible to individuals and schools at a reasonable cost.  With the AS-1 seismometer, you will be 
able to record and analyze earthquakes.  In the classroom, the instrument will allow students to 
watch a quake ‘roll in’ as it is occurring.  Students will be able to watch a current event unfold, 
long before the media reports begin.

     The AS-1 seismometer, combined with the AmaSeis software, allows real-time recording 
of seismic events and simplifi es data analysis.  The AmaSeis software automatically stores the 
ground movements so that the earthquake can be extracted and analyzed at a later time.  The 
AS-1 System will record local earthquakes as small as magnitude 3.5 at a distance of 150 km, 
and earthquakes magnitude 6.5 or larger that occur anywhere in the world.

     This manual will take you through the setup, software installation, and use of your AS-1 
seismometer.  It will also give you an introduction to seismogram interpretation and analysis.

Seismometer Location

     There are two pieces of equipment for which a location must be selected, the seismometer 
and the computer display.

•  Seismometer

     Find a suitable location for the seismometer, preferably where local vibrations from people 
or machinery are at a minimum.  Vibrations can be caused by air conditioning units, traffi c, 
construction, or weather.  The vibrations, called seismic noise, can hide seismic signals from 
smaller events.  The best surface for the seismometer is a concrete or stone fl oor, in a location 
free of extreme temperature variations.   A back room or storage closet out of the way is an 
ideal location for the instrument for optimal recordings.  However, the seismometer can be out

1         Getting Started
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on display in a public place so that students can see it in operation.  The trade-off is that fewer 
small earthquakes may be detected because of increased local vibration, but students seeing 
the instrument is important.  Often rooms have solid, built-in cabinets along the walls that 
can be a good spot for seismometer placement.  The instrument should be shaded from direct   
sunlight, as a great deal of noise will be generated when sunlight strikes the instrument.

•  Computer Display

     The computer display showing the real-time data does not need to be close to the seismom-
eter.  The AS-1 is shipped with a 7 m (22 ft) cable with one shielded pair.  This cable length 
can be increased, allowing freedom of placement.  We have purchased a 21.5 m (70 ft) cable 
from a local electronics store and used it without loss of signal.  If a replacement cable is used, 
a connector end will need to be soldered to the replacement cable (also available from most 
electronics stores).  In addition to a longer paired-shielded cable, some teachers have increased 
the length of the serial cable (cable to the computer).  Ideally, place the computer display in a 
prominent location, either a classroom or public area, where data can be monitored.

Two computers can be attached to one AS-1 black box.  To do this, a serial splitter is used 
so that the serial data may be sent to two computers at the same time.  For more information 
about this option email sishelp@iris.edu.

Seismology Overview 

     Earthquakes are caused by the sudden movement of blocks of the Earth’s crust.  Such 
movement involves the fracture of brittle rocks and the movement of rock along the fractures.  
A fracture in a rock along which movement occurs is called a fault.  

     When an earthquake occurs, it releases energy in the form of waves that radiate from the 
earthquake source in all directions. The different types of energy waves shake the ground in 
different ways and also travel through the earth at different velocities.

 •  The fastest waves, and therefore the fi rst to 
     arrive at a given location, are P waves (Primary 
     waves) or compressional waves.  Like sound 
     waves, they move by alternately compressing 
     and expanding material in the direction of 
     motion.

 •  The next signifi cant waves to arrive are the S 
     waves (Secondary waves).  They travel through 
     the earth moving material up and down and side 
     to side perpendicular to the direction of motion.

1.2



  Installation and Use of the AS-1 Seismometer

AmaSeis Version 3.0 Level 2009.08.29

 •  The last to arrive are Surface waves, which travel slower than P and S waves and  
     move the ground like a rolling ocean wave (Rayleigh) or side to side like S waves  
     (Love).  These waves are constrained to travel within the upper layers of the Earth.

     The distinction between types of wave motions is important because it determines what 
will be recorded on a seismometer.  The AS-1 is a vertical component seismometer, which 
means that it records waves that displace the ground in a vertical direction only. Thus, we can 
expect to record P, S, and Rayleigh waves.  Since Love waves move horizontally they will not 
be recorded on this seismometer.  

     What can you expect to see in the AS-1 recording?  Often the quality of the record will 
allow you to pick out each of the waves, but other times there may be noise on the seismogram 
that makes it diffi cult to distinguish the arrivals.  See the Tips for Picking P, S, and Surface 
Waves section for examples of picking wave arrivals.

1.3
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Packing List

The seismometer should arrive partially assembled with the following pieces.  

1   Boom arm with washers 
1   Base with support post and attached 
      spring and pickup coil
1   Damping fl uid container 
      (or magnetic damping unit)
1   Interface box with 9-pin signal cable
1   Paired shielded coaxial cable
1   Power supply box                                
1   Bubble level
     1 ½ inch diameter washers

Base with coil and spring

Boom arm with attached 
damping washer, magnet, 

and washer post 

Damping fl uid container
Washers

Bubble level

Paired shielded coaxial cable
Interface  box (also 

known as the Black box)

Power supply Box

2Seismometer Assembly

2.1
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3. Place the base of the seismometer on 
a level surface.  The base contains three 
leveling screws (Figure 1).  Use the bubble 
level and adjust the leveling screws as 
needed.  Level the base, fi rst across the 
short dimension and then along the long 
dimension.

6. The washer post on the boom arm requires a stack of 5 to 30 
washers (depending on the tightness of the spring) approximately 
2.5 cm (1 inch) from the top of the bolt.  Secure the stack between 
two hex nuts (Figure 3).  Add washers until the boom arm is 
approximately level.

Figure 2

Figure 1
4.  On the boom arm check that all of the nuts 
are tight that hold the damping washer, the 
magnet, and the washer post. 

5. Remove the tape from the knife-edge at the 
end of the boom.  

CAUTION:  The knife-edge is sharp, be 
careful not to cut your hand or damage the 
knife-edge.  

One end of the spring should be already con-
nected to the upright support post.  Attach 
the other end of the spring to the boom.  Pour 
a small amount of oil in your damping cup 
and spread one drop on the knife edge.  This 
oil is to lubricate the hinge only, the cup will 
be fi lled in a later step.  Position the boom’s 
knife-edge into the slot on the support post.  
The boom will rest at an angle.  This is to 
be expected and will not damage the boom 
(Figure 2).  

Figure 3

2. Tighten the coil to the base plate of the seismometer by turning the screw clockwise.  The 
coil should be upright, perpendicular to the base, and may require tightening and/or gentle 
bending to orient correctly.  Tighten the bolt that holds the magnet to the boom arm.

Seismometer Assembly

1. Unpack the box completely and identify the parts from the packing list (p 2.1).
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Figure 4

Figure 5

7. With the added weight of the washer stack, the boom arm should 
now be suspended over the coil.  Center the magnet over the coil 
(Figure 4) by sliding the knife edge at the support post (Figure 5).  
The boom arm should move freely up and down, and the magnet 
should not touch the coil.  This may require additional adjustment 
of the coil so that it is vertical.  

8. If you have a damping cup 
carefully swing the boom up 
until it is possible to position 
the partially fi lled damping fl uid 
container under the damping 
vane.  Do not completely fi ll the 
container before it is positioned 
correctly.               

CAUTION:  Do not release the boom arm abruptly.  This will result in the magnet hitting the 
coil.  The equipment is sensitive; handle and adjust the parts carefully and gently.

9. Add remaining fl uid to the damping fl uid container.  Once fi nished, the fl uid level should be 
about 1 cm (3/8 inch) below the top of the container.  For proper damping, the fl uid should be:

 •  1/2 STP oil treatment and 1/2 10w40 synthetic motor oil for the thick spring units  
    (spring diameter of 8 mm)

 •  1/3 STP oil treatment and 2/3 10w40 synthetic motor oil for the thin spring units  
    (spring diameter of 4 mm)

NOTE:  Non-toxic mineral oil can also be used.  The trade-off is that the system may be 
under-damped allowing a slight oscillation of the boom arm.

10. The boom arm must be level to accu-
rately record vertical motion.  Begin by 
positioning the bubble level on the boom, 
as shown in Figure 6.  Add or remove 
washers from the upright bolt, and if 
needed, add one or two washer(s) along 
the boom until the boom is level.  Move 
the washers and the bubble level along the 
boom arm to fi ne tune the leveling.  The 
washer and bubble level must remain on 
the boom arm to keep it level. Figure 6

(This position may vary)

2.3

NOTE:  If you have a magnetic  damping unit no oil is necessary.     
Please see the Seismometer Calibration Kit Booklet for installation  
instructions.
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11. Check that the magnet is still centered above the coil.  
Center the magnet over the coil by sliding the knife edge 
at the support post (Figure 7).  The boom arm should move 
freely up and down and the magnet MUST NOT touch the 
coil.  

12. Attach the paired shielded coaxial cable to the interface 
box by inserting the two exposed wires one at a time to the 
posts.  To attach a wire to a post the wire must pass through 
the hole in the post (Figure 8), then tighten the plastic knob.  
The wire insulation must not enter the screw terminal, as 
tightening the terminal cap may then not yield good contact 
between the metal wire and the post (Figure 9).

Figure 7

Figure 8

Figure 10

The center conductor of the signal 
cable (uninsulated wire) should be 
connected to the ground terminal 
(black post) on the interface box.  
The remaining two insulated wires 
should be connected to the two red 
posts (Figure 10).  Tighten until 
snug.

2.4

Figure 9

13. There are 2 cables leaving the interface box 
(Figure 12).  The paired shielded coaxial cable 
(attached to the interface box in Step 12) has a 
plug connector on the end.  The other cable has a 
gray 9-pin connector.  Install the 9-pin connector 
from the interface box to the serial port on your 
personal computer.  If your serial card has a 25-
pin connector, you will need to purchase a 9- to 
25-pin adapter.  If your computer does not have 
a serial port, you can install the AS-1 through 
a USB port,  a USB to serial adapter is needed 
(both adapters are available from Radio Shack or 
similar electronics store).

Figure 11

Black Box, cable with shielded 
pair, and serial cable
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14. Plug the connector end of the paired shielded coaxial cable attached to the                      
interface box to the matching connector on the seismometer cable.

15. Plug in the multi-pin cable from the power supply box to the multi-pin slot on the interface 
box.  Note the orientation of the pins to avoid damaging the connectors.  Plug in the power 
cord from the power supply to a surge protector (Figure 12).

NOTE:  Plugging the power supply into a normal wall outlet can result in spikes on the      
helicorder screen during recording from power fl uctuations.

16. With a round fi le, make a groove in the base of the plexiglass cover so that the case will 
not rest on the coil wire.  Cover the seismometer with the plexiglass display box.  This will 
minimize motion of the boom due to air currents and keep dust off the instrument and oil.

CAUTION:  If you should decide to move the seismometer, disconnect the boom arm to 
prevent damage to the knife edge and/or coil as a result of the boom arm swinging.

Figure 12

2.5

(Power cable)

(Serial cable 
to computer)

(Shielded 
coaxial cable)
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3      Software Installation   
             and Confi guration

3.1

Software Installation

a)  Installing AmaSeis from CD

 •  Exit all windows programs before inserting the CD.  

 •  Insert the disk in your CD drive.  The setup program will automatically be launched.     
     (If the program is not automatically launched, navigate to the CD and double click  
     on AmaSeisSetup.exe) 

 •  Install using the default settings

The standard installation will put fi les in My Computer > Local Disk (C:) > AmaSeis

It will also put an icon under the Start menu  Start > Programs > Seismology > AmaSeis.  

NOTE:  Additional options for installing AmaSeis are described in Section 4.

Setting the Date and Time

     Set the date, time, and time zone on your computer before you launch AmaSeis.  The 
software will record data based on these settings, and it is crucial that the time is as accurate as 
possible.

 •  Select Start Menu > Control Panel > Date/Time

 •  The current time is available from                     
           http://www.time.gov

CAUTION:  It is highly recommended that the time setting 
be checked on a monthly basis.  Some systems lose accuracy 
as time passes, and even a discrepancy of a minute or two 
makes it more diffi cult to work with data.
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Automatic Time Synchronization

     If the AmaSeis computer is connected to the Internet, it is highly recommended that a time 
synchronization program be run to reset the PC clock every hour.  There are free programs 
available that will go out over the Internet to periodically synchronize a computer’s clock to 
accurate UTC time.  

 •  http://www.boulder.nist.gov/timefreq/service/its.htm                                                    
        

 •  http://www.arachnoid.com/abouttime/

Initial Program Launch

 •  To launch the software double click on the program icon
     

 •  The software assumes the AS-1 seismometer is attached 
     to the communication port COM 1.  If you receive a 
     ‘no data’ error message, your computer is not receiving 
     data from the seismometer.  This will occur if the AS-1 
     is attached to a different port.  To fi x this error change the port setting in AmaSeis.

Changing the Port Setting - (Only if Necessary)

 In AmaSeis from the Menu bar
 •  Select Settings > COM port
 •  Edit setting.   Experiment with 
     different COM ports (1-4). 
 •  Quit and relaunch AmaSeis
 •  This is a trial and error process.
  
           
NOTE:  If two copies of AmaSeis are launched an error will appear.  Make 
sure to close all open copies of AmaSeis, then launch the software by double 
clicking on the program icon.  More than one copy of AmaSeis can be run, 
but they must be located in different directories and use different COM ports.

Launching the Program

 •  An introductory screen will display for approximately 5 seconds.  After that time  
    the helicorder screen will appear.  On the fi rst launch of the software, the station  
    parameters need to be set.  

3.2
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Setting Station Parameters

 •  From the Menu Bar choose 
 Settings > This Station

 •  Edit the station properties

  -  Station Name
   This is your school or 
   organization name
  -  Latitude / Longitude
   Enter in decimal degrees

NOTE:  To determine the latitude and longitude of your school consult a topographic map, 
use a handheld GPS receiver, or use an online map.  Maps are available online at 
http://terraserver.homeadvisor.msn.com.  Type in the school address and select Go.  Select an 
available image and record the latitude and longitude displayed under the address.  Additional 
website for determining latitude and longitude are listed in the Additional Resources section.

HINT:  Longitude in the United States (western hemisphere) is entered as a negative number.

  -  Elevation
    Enter in meters
  -  Station Code 
   A 4 letter code to uniquely identify your station.  The fi rst two letters  
   represent your school or organization, the last two letters are your state  
   abbreviation.  To avoid duplicate codes, please check your choice.   
   Duplicates will not be allowed.  If you have any questions, contact the 
   network administrator at sishelp@iris.edu to be assigned a code.
  -  Network ID
   Educational seismometers are part of the ‘EN’ (Educational Network).
  -  Component
   The AS-1 is a vertical component instrument

 •  Once the station parameters have been entered, this information is stored and does  
 not need to be entered again.

3.3
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Instrument Settings

     All settings in this section only effect the way the data is displayed on the computer screen.  
They do not effect the data values that are stored on disk.

 •  From the Menu Bar choose Settings > Helicorder

 

-  Horizontal Time Limit   
 The display can show  
 anywhere from 24   
 minutes to 24 hours of  
 data on the screen.  This  
 value defaults to One   
 hour, which means that  
 the width of the screen  
 represents one hour.  
 The data for one day is 
 contained on one screen. 
 This can be useful in 

searching for earthquakes.  If you change the horizontal time limit setting to 2 
minutes, each line on the screen will show 2 minutes of data and shows details 
of the waveforms.  This can be useful for in-class testing and demonstrations.  

 -  Gain  
  The gain setting adjusts the amplifi cation of the signal.  An appropriate   
  value for this setting varies with the location of the seismometer.  The goal  
  is to minimize noise, while highlighting any earthquakes that the AS-1 records.   
  Choose a gain setting such that the background noise is just visible.  For   
  example, there should always be a little bit of up and down movement of the  
  trace.  A value between 25-50 is ideal.  If the trace is too noisy, adjust the gain  
  to a lower value.  Any adjustment to the gain may require slight adjustments to  
  the set zero level (discussed on p 3.7).

 Often the best strategy is to watch carefully for the fi rst earthquake, if the event is   
            barely or not visible adjust the gain to a higher value.  If the event seems to take   
 over the screen, adjust the gain to a lower value.  Since this setting only affects how  
 data is displayed on the screen and  does not effect the data values that are stored on  
 disk, try different values to compare the earthquake signal with the background noise.   
 Selecting an appropriate gain maximizes the instructional value of the instrument.  A  
 few examples are listed below to help select a starting value.

3.4
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  •  THAZ - Gain 35
     This instrument is located in a science storeroom in the back of a classroom  
     at Tempe High School in Phoenix, Arizona.  It is on the ground fl oor of a one- 
     story building. This school is in downtown Tempe and the classroom is about  
     60 meters from a four-lane street.

  •  WGCO - Gain 50
     This instrument is located on top of a small wooden cabinet which is 
      situated in the back of the entry level conference room of the USGS National  
      Earthquake Information Center in Golden, Colorado.  This is a concrete-slab  
      building with three fl oors above and one below the entry level.

  •  PCAZ - Gain 25
     This instrument is located on the fl oor next to the wall in a classroom of 
     Phoenix Country Day School in Paradise Valley, Arizona. The teacher had a  
     small piece of carpet removed so that the AS-1 sits on concrete.  The   
     classroom is on ground fl oor of a one-story building.  There is a small surface  
     street 25 meters north of the instrument.  The seismometer registers anyone  
     who walks within three meters of it.

 -  Number of days to scroll back for previous data  
   This setting controls how many days are available to scroll back   
   through when looking for events.  All data will be stored by the system  
   until it is deleted by the user,  this setting just controls how much is  
   available to display.

 -  Decimate Factor  
   This setting controls the number of plotted points when the trace   
   is redrawn, but does not affect the quality of the recording.  While   
   21,600 data values are recorded for each hour, only a fraction can be  
   displayed on the PC screen.  The chosen value (proportion) effects the  
   speed that AmaSeis is able to redraw the traces.  Set the decimate factor  
   to 10.  If scrolling is very slow, adjust this setting higher to speed up  
   scrolling.

 -  Filter  
   If the box is unchecked, there will be no fi ltering. If the box is checked,  
   the parameters can be set by clicking on the Filter out high 
   frequencies and Filter out low frequencies buttons.  AmaSeis has two  
   fi lters to select, a high-pass or low-pass fi lter.  A high-pass fi lter is a  
   fi lter that passes high frequencies (relative to a designated cutoff 
   frequency) without change but attenuates (or reduces) lower 
   frequencies.  A low-pass fi lter is a fi lter that passes low frequencies 
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    (relative to a designated cutoff frequency) without change but 
   attenuates higher frequencies.  A bandpass fi lter is a combination of a  
   high-pass and a low-pass fi lter.

   Filters can be used to enhance seismic waves or reduce noise.  Set the  
   cutoff frequencies either in frequency (Hz) or period (sec).  Frequency  
   is the inverse of period.  For example, surface waves have a lot of   
              energy in the range of .05 Hz.  Converting to period:  1/0.05 = 20 
   second period.

 •  Low Pass/High Pass Filter Dialogs

 To enhance surface waves set a bandpass fi lter.  This requires the low-pass fi lter 
 cutoff period to be set to 12 seconds and the high-pass fi lter cutoff period to be set 
 to 25 seconds.  This passes waves in the 12 - 25 second range (.04 - .083 Hz).

 The AS-1 samples the amplitude of the seismic signal approximately 6 times per   
        second, which does not allow high frequencies to be well sampled.  The highest 
 frequency theoretically possible to record is one half the sample rate.  Therefore, the  
 cutoff frequency for the low pass fi lter should never be set to a frequency higher 
 than 3 Hz.

 -  Glitch Removal  
   Some glitches are caused by the operating system losing data   
   through the serial port.  Selecting this setting smooths the spikes out of  
   the displayed data.  When AmaSeis discovers a glitch (defi ned by a  
   signal 500 counts above or below the previous datapoint), the bad data  
   point is replaced by the previous data point.  

NOTE:  All of the settings in the Helicorder dialog box only affect the way the data is 
displayed on the helicorder screen.  These setting do not change the data stored on your hard 
drive.

3.6
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Finding the Trace

 •  From the Menu Bar choose Settings > Set Zero Level

 •  Set the Zero Level at 2048 (This value centers the trace 
    thus preventing clipping of the signal from a large event)  

 •  From the Menu Bar choose Settings > Helicorder

 •  Set the Gain to 25  

  

    

      time is the bottom hour line (in blue).  The screen will scroll up through the day,  
    leaving the trace always recording on the bottom hour line.

 •  Once the trace is visible on the screen moving it down to the current hour line   
    requires gentle tapping of the potentiometer (use the end of a pencil).  This is a   
    diffi cult and slow process.  
    Be patient and get the 
    trace as close to the 
    current UTC time 
    (bottom line on screen) 
    as possible.

Figure 12

 •  At this point, the trace (visible wiggles) is commonly  
    recording offscreen and will not be visible until   
    adjusted.  The goal is to line up the trace on the
    bottom (blue) hour line. To do this slowly move the  
    potentiometer (black knob- Figure 12) on the 
    AS-1 interface box until the trace is visible on the   
    screen.  CAUTION:  The knob is very sensitive.    
    Moving the potentiometer one direction will move  
    the position of the trace up on the screen and the 
    opposite direction will move the trace down on the  
    screen.  Each line represents one hour, so the trace  
    moves slowly across the screen.  The current UTC 

 •  Be certain to check 
     Settings  >  Show   
                Data Values to make 
     certain that the 
     potentiometer is properly  
     adjusted.  The numbers  
     should bounce equally  
     above and below zero.

3.7



  Installation and Use of the AS-1 Seismometer

AmaSeis Version 3.0 Level 2009.08.29

Centering the Trace

     Once the trace is close to the correct hour line, fi ne tune adjustments can be made using the 
set zero level.  Adjustments to this value are RELATIVE to the starting value of 2048.

 •  From the File Menu choose Settings > Set Zero Level

Registering the Station

 •  Register the new station online at http://www.iris.edu/hq/sis 

 •  Select Stations > Register your Station

 •  IRIS provides a site for teachers to share their AS-1 data with each other online.   
        Additionally there are links to activities and other resources for teachers using 
     seismic data in the classroom.

Congratulations!

     By reaching this point, your seismometer is accurately recording and will store any events 
that it is able to detect.  The AmaSeis program needs to be running at all times in order to col-
lect data, however the display window can be minimized while using other programs.

3.8

 •  To shift the trace to the correct hour line increase         
     or decrease the value in the Set Zero Level pop-up  
     window.  Fine tuning of the trace position can include  
     a relative change of +/- 5 or 10 units.  This parameter  
     MUST ALWAYS BE in the range 2038 to 2058.  If 
     the trace is still not centered, then tap the centering  
     knob on the black box gently to make fi ne adjustments.  
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4Using AmaSeis

4.1

Software Installation

     There are 3 options for installing AmaSeis.  From the CD that ships with the AS-1, 
downloaded directly or downloaded on two disks to transfer to another computer.

  Option 1)  Installing AmaSeis from CD

 •  Exit all windows programs before inserting the CD.  

 •  Insert the disk in your CD drive.  The setup program will automatically be launched.  

 •  If the program is not automatically launched, navigate to the CD and double click on  
               AmaSeisSetup.exe.  

 •  Install using the default settings.

  Option 2)  Downloading AmaSeis

 •  Go to:  http://pods.binghamton.edu/~ajones/AmaSeis.html

 •  Click on the link labeled AmaSeisSetup.exe

 •  Save the fi le to the Desktop

 •  Double click to launch and install
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  Option 3) Installing AmaSeis without an Internet Connection

 •   The fi le is too large to fi t on a single fl oppy disk, there is the option to create two  
                 installation disks to transfer the installation program

 •  From any computer connected to the Internet go to:  

  http://pods.binghamton.edu/~ajones/AmaSeis.html

 •  Click on the link labeled AmaSeisDisk1.exe

 •  Save the fi le to the Desktop

 •  Double click to launch.  This will save the needed fi les to a diskette.

 •  Click on the link labeled AmaSeisDisk2.exe

 •  Save the fi le to the Desktop

 •  Double click to launch.  This will save the needed fi les to a second diskette.

     The standard installation will put fi les in My Computer > Local Disk (C:) > AmaSeis.  It 
will also put an icon under the Start menu  Start > Programs > Seismology > AmaSeis, and 
create a shortcut link on the computer desktop.

Upgrading AmaSeis

     To upgrade AmaSeis go to:  http://pods.binghamton.edu/~ajones/AmaSeis.html

 •  Click on the link labeled AmaSeisUpgrade.exe

 •  Save the fi le to the Desktop

 •  Double click the fi le.  This will launch and install the upgraded program.

NOTE:  Settings will be maintained even if the software is updated.

About AmaSeis

    The AmaSeis program is used to record and archive data from the AS-1 Seismometer.  
Additionally, AmaSeis can be used to view, save, fi lter, analyze and interpret seismograms.  
The seismograms may be saved from the AS-1 data (continuous output of the seismometer) 
or imported from other sources (onto your computer whether or not an AS-1 seismometer is 
connected).  Thus, AmaSeis can be used as a viewer for display, analysis, and interpretation of 
earthquake seismograms without an attached AS-1 seismometer.  The AmaSeis program can 
analyze raw data from the AS-1 seismometer or a seismogram stored as a SAC fi le (see p. 4.5). 

4.2
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     If data has already been collected on this PC but the 
AS-1 instrument is not attached at this time, an error 
message will be displayed after the AmaSeis program 
is launched.  The program will still run and be able to 
scroll back to previously recorded data or open events 
that have been saved. 

AmaSeis File Structure

     AmaSeis stores data in a set of nested folders.  A year’s worth of data will take up about 
388 megabytes.  The data can be searched for events at any time using AmaSeis.  Be aware of 
the amount of space the data will take so that you don’t fi ll your hard drive.  To erase old data, 
use the Windows Explorer.  Remember, once it is deleted, you can not recover it.  

     The path to the AmaSeis directory (if you used a standard install) is My Computer > Local 
Disk (C:) > AmaSeis.  The AmaSeis directory contains data folders, fi les, and the program.

 

Conversions of UTC:
  Pacifi c Standard (Portland, OR) + 8 hours
  Mountain Standard (Santa Fe, NM) + 7 hours  
  Eastern Standard (Washington DC) + 5 hours

CAUTION:  Keep your computer set to local time, AmaSeis 
makes the necessary adjustment based on the time zone setting 
of your computer.

4.3

     •  AmaSeis creates a series of nested folders 
        to store data.  The top level folders are   
        divided by year.  In each year folder, there  
        will be a folder for each month, which 
        contain subfolders for each day.  The actual  
        data fi les are saved with the naming 
        convention hour.z.  The z extension refers 
        to the fact that the data is from a vertical  
        component seismometer. 

•  AmaSeis references time in Coordinated 
   Universal Time (UTC), the international time standard. It is      
   the current term for what was commonly referred to as   
   Greenwich Meridian Time (GMT).  Zero (0) hours UTC is    
   midnight in Greenwich, England, which lies on the zero    
   longitudinal meridian. Universal time is based on a 24 
   hour clock, therefore, afternoon hours such as 4 pm UTC    
   are expressed as 16:00 UTC (sixteen hours, zero minutes). 
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Helicorder Screen Overview

 
            •  The date is posted on the 00 hour line.  The scroll bar along the right side of the    
                window can be used to scroll back through the earlier recorded data.

 •  The sampling rate is the number of data values per second that are sent from the  
     seismometer to the computer.  It should be a number between 6.1 and 6.2 samples  
     per second for the AS-1.  This rate is determined when the introduction screen is 
     visible, by counting the number of data points that arrive in 5 seconds.  

     The window that appears when the program is launched is 
called the helicorder screen.  The recording emulates what appears 
on a drum recorder (shown right). 

 •  Using default settings each horizontal line represents an  
                hour.  The current time (UTC) is found in the bottom left  
                corner of the screen.  The trace should be recording 
     along the bottom hour line.

Current Time (UTC)

Hours (y-axis)

Minutes (x-axis)

Amaseis Version

Date

Station Information

Helicorder Settings

Time at Cursor Position (UTC)

Menu Bar

4.4

Scroll Bar
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Saving an Event

 •  From the helicorder screen highlight an event by holding 
     down the left mouse button and dragging over the event

 •  Click the extract icon below the Menu Bar

This will open the Extract Event Screen

 •  To save the data in a fi le select File > Save As

 •  In the upper left corner of the Save As Dialog Box name the fi le (change the * in  
     front of .sac to your fi lename).  Please use the following naming convention:  
     two digit year, two digit month, two digit day, two digit hour, two digit minute (of 
                fi rst arrival), station code 
     (yymmddhhmmstcode.sac)

Example:  Tempe High School (thaz)
recorded an event at 04:41 on May 23, 2007
     0705230441thaz.sac

 •  In the bottom left hand corner, set 
     the Save as type to SAC

 •  Click Save

 •  Send us your event!  You can upload the SAC fi le through your internet browser at
     http://www.iris.edu/hq/sis

4.5

Searching for Events

     In addition to using the scroll bar along the right side of the Helicorder screen to scroll 
back through the earlier recorded data it is possible to step back through the data to search for 
events.

 •  Click the Forward/Backward in time button below the menu bar

 •  Select in the dialog box 
     the amount of time to step 
     through the data.

 •  When fi nished, click the Now
     button in either the dialog box
     or below the menu bar to display the current recording.
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Extract Event Screen Overview

     The highlighted portion of the trace from the helicorder screen is now displayed in this 
window.  To zoom in again, highlight the record and click the extract icon button again.

 •  Time Expansion expands the x axis.  For example, when the time expansion is 2,  
     the time axis is doubled in length allowing you to zoom in the x-axis.  In this case  
                only the fi rst half of the waveform is displayed on screen.  To see more of the   
     waveform use the scroll bar at the bottom of the screen.

 •  The cursor arrow position is linked to the time on the seismic record and the                
                amplitude.  This can be useful for determining periods and amplitude for seismic  
                magnitude determination.

 •  Play Record replays the data recording.  This is useful to point out when arrivals are  
        coming in when reviewing an event with students.

 •  Load a previously saved event or a SAC fi le using the Open Icon. 

 •  The Pick Arrivals icon is used to mark wave arrivals.  Mark     
     either the P and S wave arrivals or the P and Surface wave arrivals.  

 •  The Travel Time Curves icon is used to determine the distance from 
                the event to your station using the time delay between wave arrivals (see p. 5.4).             

 •  The Fourier Transform icon analyzes the frequency content of the seismogram.

Time Expansion

Amplitude (y-axis)

Minutes (x-axis)

Event Information

Return to 
Helicorder 
Screen

Open 

Replay data recording

Time at Cursor Position (UTC)

Amplitude at Cursor Position

Menu Bar
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Printing an Event

 •  From the Extract Event screen click on the print icon 
 or from the Menu Bar choose File > Print

 •  At the Print Dialog Box click on Properties

 •  Set the Orientation to Landscape, Click OK

 •  Click the OK button to print

     An alternative way to save the screen for incorporation into a Microsoft Word ™ document 
is to press the <alt> <print scrn> keys.  Nothing will apparently happen, but you can open 
Microsoft Word ™ and Edit >Paste to insert the image.  Be sure to have View > Toolbars > 
Drawing and Views > Toolbars > Picture checked.  The pasted image can be cropped and 
resized within Microsoft Word ™.  

Filtering

     When a highlighted period of time is fi rst viewed in the extract event window, no 
fi ltering is applied, even if the helicorder record is being viewed with a fi lter.  Filter options are 
available by selecting Control > Filter.  The fi lters are described below with further examples 
that follow.

 •  Low-Pass / High-Pass

  A low-pass fi lter is a fi lter that passes low frequencies (relative to a designated  
  cutoff frequency) without change, but attenuates (or reduces) higher 
  frequencies.  

  A high-pass fi lter is a fi lter that passes high frequencies (relative to a designated  
  cutoff frequency) without change, but attenuates lower frequencies.

  For both the low- and high-pass fi lters, the cutoff frequencies can be specifi ed  
  in either frequency (Hz) or period (sec). Frequency is the inverse of period.  For  
  example, surface waves have a lot of energy in the range of .05 Hz.  Converting  
  to period:  1/0.05 = 20 second period.

 •  Bandpass

  A bandpass fi lter attenuates both low and high frequencies and can be created  
  by using both a high-pass and a low-pass fi lter in combination. 

4.7
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 •  Long period

  This is a specialized fi lter that enhances the long period surface waves.  
  Additional documentation of this feature can be found in the AmaSeis help fi le.

     Two additional fi lter commands can be found in the Control menu:

 •  Median Filter

  The median fi lter is used to remove glitches (single bad data points) from the 
  data.   A seven-point fi lter is used.  The program looks at the three points   
  before the point of interest, the point itself, and the three points after.  It then  
  arranges these in sorted order and takes the median (the middle one).  

 •  Unfi lter

  For a given event, try out various fi lter settings.  If they don’t enhance the   
             signal use Control > Unfi lter to return to the original seismogram and try 
  again.

4.8
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5Investigating 
Earthquakes

Filtering Earthquakes

     The AS-1 System will record local earthquakes as small as magnitude 3.5 at a distance 
of 150 km, and earthquakes magnitude 6.5 or larger that occur anywhere in the world.  The 
recordings of these earthquake will differ in frequency content, and different fi lters are useful 
for enhancing earthquake signals.

Magnitude 4.4 Earthquake in Colorado, 
recorded in Phoenix, Arizona at station 
AZAZ (Corona del Sol High School)

Magnitude 8.0 Earthquake in the Solomon 
Islands recorded in Bloomington, Indiana 
at station RAIN (Science Education 
Solutions)

5.1
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     Local and regional (less than 10 degrees distance) earthquake seismograms are usually 
dominated by short period (near 1 s period) energy.  Teleseismic (distant earthquakes, 10 to 
180 degrees) seismograms usually consist of lower frequency (longer period) energy and 
often have prominent surface wave arrivals of 12 - 30 s period.  The AS-1 seismometer has a 
natural period of oscillation of about 1 s.  To make the seismometer more useful for recording 
distant earthquakes, the long period (greater than 10 s) response of the instrument is enhanced.  
Because background noise is always present, fi ltering of the records is often desirable to 
enhance the earthquake signals.

  Local and Regional Events
    
 •  In the Extract Event Screen, from the 
     File Menu Bar select Control > Filter

 •  A useful fi lter is a bandpass fi lter with 
    frequency cutoffs of 0.5 Hz and 3 Hz 
    (isolating the short period energy:  2 - 
    .333 s period).  

 •  A bandpass fi lter can be created by using 
    both the high pass and low pass fi lters.  
    Enter the two cutoff frequencies, 0.5 in 
    the High Pass Filter Dialog Box and 3 in 
    the Low Pass Filter Dialog Box.

  Global Events

     For teleseismic or distant earthquakes, lower frequency fi ltering often enhances the 
seismogram, especially the surface wave arrivals that are prominent for shallow depth (0 - 70 
km) earthquakes.  

 •  In the Extract Event Screen, from the File Menu Bar select Control > Filter

 •  Suggested fi lter cutoffs for lower frequency (longer period) signal enhancement are  
     0.0001 Hz and 0.1 Hz  (isolating the longer period energy:  10,000 s - 10 s period).    
                A bandpass fi lter can be created by using both the high pass and low pass fi lters.   
     Enter the two cutoff frequencies, 0.1 in the Low Pass Filter Dialog Box and 0.0001  
     in the High Pass Filter Dialog Box.

NOTE:  When fi ltering in the helicorder view in order to enhance certain frequencies, it may 
be necessary to increase the gain.  To display the trace with less amplitude in the Extract Event 
screen the automatic scaling feature under Control > Scale can be turned off.
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Tips for Picking P, S, and Surface Waves

 •  The P wave is the fi rst arrival

 •  The S wave is generally the next large arrival

 •  If the event is large, distant, and not too 
    deep you will record Surface waves

 

Picking Arrivals in AmaSeis

 •  On the Extract Event Screen click on the Pick Arrivals Icon.

 •  Mark the arrival by positioning 
     the mouse on the trace at the 
     arrival and clicking with the 
     Left Mouse Button.

 •  Mark either the P and S wave 
     arrivals or the P and Surface 
     wave arrivals. 

 •  Picks will be marked with a 
     vertical brown line.  To repick, 
     click on the Pick Arrival Icon 
                again which will clear all 
     previous picks.

P Wave

Surface Wave

S Wave

P Wave

S Wave

S Wave

P Wave
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Using the Travel Time Curve

 •  After picking arrivals in the Extract Event Screen click 
    on the Travel Time Curve Icon.

 •  If the depth is known for the event, enter it in the Depth
               Dialog box, or leave the default 33 km.  The depth is 
    used to determine the correct travel time curve to use.

 •  Using the mouse, drag the trace up or down along the vertical axis to align the 
     Arrival Picks with the corresponding Phase Arrival lines.

 •  Once the record is aligned with the travel time curve, the distance to the event is 
     reported at the far left of the trace.  

 •  The distance is reported in degrees.  To convert from degrees to kilometers:  
     1 degree = 111 kilometers

 

Distance

Phase Arrivals
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Storing Event Information

     Once you have identifi ed an event that your AS-1 has recorded, you can store information 
about it for future instructional use.  There are many applications for using real-time seismic 
data in the classroom.

To store information about an event:

NOTE:  Using internet earthquake databases is described in the next section.  Use these data-
bases to gather the desired information about the event.

 •  On the Extract Event Screen select Settings > Event.

 •  Enter the event 
    information in the Event 
    Dialog box.

 •  The Seismogram Start 
    time will be pre-fi lled and 
               should not be changed.

 •  Earthquake Origin Time:
    AmaSeis will pre-fi ll part 
    of this section.  Use 
    information from an NEIC 
    or IRIS bulletin to fi ll in 
    the event parameters of 
    latitude, longitude, origin 
    time, and depth. 

 •  The latitude and longitude must be entered as signed 
    numbers, negative for west longitude and negative for 
    south latitude. 

 •  Magnitudes
    Record any magnitude reported by IRIS, NEIC, or if you calculated your own station  
    magnitude report it here.

NOTE:  Data from the AS-1 can be exported for use in Seismic Waves.  See the SpiNet web-
site for additional documentation on this feature.
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Data Identifi cation and Event Location

  Searching for Current Events at NEIC (National Earthquake Information Center)

 •  Launch your browser and go to:  http://earthquake.usgs.gov/regional/neic/

 •  Select Current Worldwide Earthquake List
 
 •  Events from the last 7 days will be displayed

  Searching for events from the last month:

 •  Select from the left side menu
    Recent Earthquakes: Last 8 - 30 days

  Searching with NEIC
 
 •  Launch your browser and go to:
     http://earthquake.usgs.gov/regional/neic/

 •  Select Earthquake Catalog Search.  
 •  Scroll down and select Global (Worldwide).  

 •  Use the default selection for the Output File Type 
     and Database.  

 •  In the Optional Search Parameters fi ll in a date 
    range to narrow down the records.  It is not 
    necessary to fi ll in all the fi elds.  NOTE:  If you 
    enter a minimum magnitude, the site requires a
    value for the maximum magnitude.

 •  Click on Submit Search

  Site Output:    

 When the search is complete, you will see a table of data in your browser window.

Month

Day Origin Time

Latitude Longitude

Depth MagnitudeCatalog
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  Searching the IRIS Earthquake Database

     The IRIS event search is very similar to the NEIC event search.  However, IRIS also 
provides a geographical location in addition to the latitude and longitude.  

 •  Launch your browser and go to:  http://www.iris.edu
 •  Select Earthquakes
 •  Select Search Event Catalog > Event Search
 •  Enter a date range in the search form.
 •  This site does not require all fi elds to be fi lled in. 
 •  Click on Submit Search

  Site Output

 When the search is complete, you will see a table of 
data in your browser window.

  
 
Searching for Mining Seismicity

     NEIC catalogs routine mining seismicity in the United States.

 •  Launch your browser and go to:
    http://earthquake.usgs.gov/regional/neic/
 •  Select Routine U.S. Mining Seismicity 
    from the left side menu

 •  Scroll down through the catalogs and click on the month of interest.

  Site Output

Month

Day Origin Time

Latitude

Longitude

Depth Magnitude

Date Latitude
Longitude

Depth (km) MagnitudeRegion

Magnitude Type
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6                   Additional Resources

Additional Resources and Information

 AmaSeis Updates

  •  http://pods.binghamton.edu/~ajones/AmaSeis.html

   Identifying Earthquakes or Mining Seismicity

  •  http://earthquake.usgs.gov/regional/neic/

  •  http://www.iris.edu

  •  http://www.scec.org/earthquakes/
  (select Recent California Earthquakes)

  Web Sites for Information and Curriculum Resources

  •  http://www.iris.edu/hq/sis

  •  http://www.eas.purdue.edu/~braile/

  •  http://jclahr.com/science/psn/as1/

  •  http://web.ics.purdue.edu/~braile/edumod/as1lessons/as1lessons.htm
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  Time

  •  http://www.time.gov

  •  http://www.boulder.nist.gov/timefreq/service/its.htm

  •  http://www.arachnoid.com/abouttime/

  Latitude and Longitude

  •  http://terraserver-usa.com

  •  http://mapper.acme.com/

  •  http://maptech.mytopo.com/onlinemaps/index.cfm

  AS-1 Information

  •  http://www.iris.edu/hq/sis

  •  http://jclahr.com/science/psn/as1/
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