Thread: sac in linux, suse 9/10 not working ?

Started: 2006-11-17 01:23:52
Last activity: 2006-11-17 01:23:52
Topics: SAC Help
Mai Paul Martin
2006-11-17 01:23:52

Hi folks

I am trying to install and run the latest release of SAC on
linux boxes (32 bit), running either Suse 9 or 10, but it doesn' work.
The error messages I get are vey similar to the posting by
Steve below (from a few months ago) which has not been answered.
Who has the solution?

- sac installed in /opt/sac
- environment variables set to
export SACDIR='/opt/sac'
export SACAUX='/opt/sac/aux'
export SACGRAPHICS=xwindows
export LD_LIBRARY_PATH="$LD_LIBRARY_PATH":/opt/matlab-6.5.1/extern/lib/glnx86

- starting sac, oit bombs out immediately, telling me
ERROR: Number 901 in INITCOMLISTS.
Problems opening Command List: /opt/sac/aux/clsss

- changing permissions to stuff in /opt/sac/aux results in the
error message "segmentation fault" (see posting below)

WHAT AM I DOING WRONG??

THANKS
Martin




PREVIOUS POSTING:


I am trying to run sac ver 100.0 from IRIS under linux fedora core 3.

I installed the program in /usr/local/bin/sac (as root). I then had to
change permissions on csspickpref, clstd, clspe, and clsss in
/usr/local/bin/sac/aux as I could not read when I was logged in as myself.
Once I had done this I got a 'segmentation fault'.

I have the SACAUX environment variable set and when I tried the same
procedure on a system running redhat 9 I got exactly the same result.

Has anyone experienced this before and can explain what I need to do?
------------------------------------------------------
Dr. P. Martin Mai
mai<at>sed.ethz.ch Institute of Geophysics
tel: +41-44-633 4075 ETH Hoenggerberg, HPP G1.2
fax: +41-44-633 1065 CH-8093 Zurich, Switzerland
http://www.seismo.ethz.ch/staff/martin
------------------------------------------------------



Page built 19:27:13 | v.b'59d0d2