Thread: sac problem running

Started: 2017-11-03 00:23:07
Last activity: 2017-11-03 17:52:43
Topics: SAC Help
Roberto Cabieces Diaz
2017-11-03 00:23:07
Hello Everyone,

I am a new sac user and I am trying to start it. but one error is stopping
the problem.

dyld: Library not loaded: /usr/X11/lib/libSM.6.dylib
Referenced from: /usr/local/sac/bin/sac
Reason: image not found

Please, someone can help me to fix this problem

  • Geo .
    2017-11-03 02:40:56
    Hi Roberto,
    It may be that your X11 is not at the said address or it has moved due to a
    system update recently. Perhaps /opt/X11 might work. If this is indeed the
    case, you might try the following;

    sudo ln -s /opt/X11 /usr/X11

    Januka.



    Januka Attanayake
    Postdoctoral Research Associate

    Institute for Geophysics
    WWU Münster | CorrensstraBe 24 | 48149 Münster | Germany
    Tel +49 251 833 4727

    University email: jattanayake<at>uni-muenster.de
    Homepage: http://sites.google.com/site/janukaattanayake/

    On 2 November 2017 at 17:25, Roberto Cabieces Diaz <rcabdia<at>gmail.com>
    wrote:

    Hello Everyone,

    I am a new sac user and I am trying to start it. but one error is stopping
    the problem.

    dyld: Library not loaded: /usr/X11/lib/libSM.6.dylib
    Referenced from: /usr/local/sac/bin/sac
    Reason: image not found

    Please, someone can help me to fix this problem


    ----------------------
    SAC Help
    Topic home: http://ds.iris.edu/message-center/topic/sac-help/ |
    Unsubscribe: sac-help-unsubscribe<at>lists.ds.iris.edu

    Sent from the IRIS Message Center (http://ds.iris.edu/message-center/)
    Update subscription preferences at http://ds.iris.edu/account/profile/



  • George Helffrich
    2017-11-03 17:52:43
    Dear All -

    This could also be due to not having X11 available on your system. If you are downloading a pre-built version of SAC, either choose one without X11 support, or install X11 (XQuartz on Mac platforms).

    On 3 Nov 2017, at 01:25, Roberto Cabieces Diaz <rcabdia<at>gmail.com> wrote:

    Hello Everyone,

    I am a new sac user and I am trying to start it. but one error is stopping the problem.

    dyld: Library not loaded: /usr/X11/lib/libSM.6.dylib
    Referenced from: /usr/local/sac/bin/sac
    Reason: image not found

    Please, someone can help me to fix this problem

    ----------------------
    SAC Help
    Topic home: http://ds.iris.edu/message-center/topic/sac-help/ | Unsubscribe: sac-help-unsubscribe<at>lists.ds.iris.edu

    Sent from the IRIS Message Center (http://ds.iris.edu/message-center/)
    Update subscription preferences at http://ds.iris.edu/account/profile/



    George Helffrich
    george<at>elsi.jp


Page built 08:06:14 | v.b'ea7a92