Thread: ERROR: Number 901 in INITCOMLISTS , Problems opening Command List: /opt/sac/aux/clstd

Started: 2011-11-03 22:27:21
Last activity: 2011-11-04 13:29:51
Topics: SAC Help
*Hi All..can someone help me with this problem?I can not execute the
sac program.**I'm using Fedora12 64 bit.

My installation as following:**

[/home/pan/sac-101.4]: configure --prefix=/home/pan/sac
.....
.....

Compliation Options for sac (Seismic Analysis Code 101.4)

CFLAGS =
LDFLAGS =
LIBS = -ldl -lm -lncurses

Debug =
Optimization =
Database = off
Matlab = off
X11-buffer = on
X11-depth = on
X_LIBS =
X_CFLAGS =
Readline = off
Editline = on

Install Base = /home/pan/sac
System = linux_x86_64 (x86_64-unknown-linux-gnu)

To compile sac type make

[/home/pan/sac-101.4]:make

.....
.....

[/home/pan/sac-101.4]:make install

.....
.....
*
*Then I set the environment variables just like what README file says.
During this , no error messages founded. But when I execute **sac ,**

[/home/pan]: sac
WARNING: Number 108 /opt/sac/aux/csspickpref . readcss will not read picks.
ERROR: Number 901 in INITCOMLISTS.
Problems opening Command List: /opt/sac/aux/clstd

[/home/pan]: which sac
~/sac/bin/sac
[/home/pan]: echo $SACHOME
/home/pan/sac
[/home/pan]: echo "- $SACAUX -"
- /home/pan/sac/aux -
[/home/pan]: vi /home/pan/sac/bin/sacinit.csh
.....
setenv SACHOME /home/pan/sac

setenv PATH ${PATH}:${SACHOME}/bin
setenv SACAUX ${SACHOME}/aux
......

**So I think the **environment variables **setting has no problem, but
I still can not execute **sac**, I need your help and
suggestions.Thanks!**
Jiatie Pan

*

  • Do a ln /home/pan/sac/

    I had an error message like that once, and it turned out tht for some
    reason my sac/aux had the wrong name: sac/winaux. mv winaux to aux fixed
    it.

    On Thu, 3 Nov 2011, Jiatie Pan wrote:


    Hi All..
    can someone help me with this problem?
    I can not execute the sac program.
    I'm using Fedora12 64 bit.
    My installation as following:


    [/home/pan/sac-101.4]: configure --prefix=/home/pan/sac
    .....
    .....
    Compliation Options for sac (Seismic Analysis Code 101.4)
    CFLAGS =
    LDFLAGS =
    LIBS = -ldl -lm -lncurses


    Debug =
    Optimization =
    Database = off
    Matlab = off
    X11-buffer = on
    X11-depth = on
    X_LIBS =
    X_CFLAGS =
    Readline = off
    Editline = on


    Install Base = /home/pan/sac
    System = linux_x86_64 (x86_64-unknown-linux-gnu)
    To compile sac type make
    [/home/pan/sac-101.4]:make
    .....
    .....
    [/home/pan/sac-101.4]:make install


    .....
    .....
    Then I set the environment variables just like what README file says.
    During this , no error messages founded. But when I execute sac ,

    [/home/pan]: sac
    WARNING: Number 108 /opt/sac/aux/csspickpref . readcss will not read picks.
    ERROR: Number 901 in INITCOMLISTS.
    Problems opening Command List: /opt/sac/aux/clstd
    [/home/pan]: which sac
    ~/sac/bin/sac
    [/home/pan]: echo $SACHOME
    /home/pan/sac
    [/home/pan]: echo "- $SACAUX -"
    - /home/pan/sac/aux -
    [/home/pan]: vi /home/pan/sac/bin/sacinit.csh
    .....
    setenv SACHOME /home/pan/sac


    setenv PATH ${PATH}:${SACHOME}/bin
    setenv SACAUX ${SACHOME}/aux
    ......
    So I think the environment variables setting has no problem, but I still can not execute sac, I need your he
    lp and suggestions.Thanks!
    Jiatie Pan




Page built 04:41:03 | v.b'59d0d2