Thread: differences in instrument response

Started: 2011-02-24 22:40:12
Last activity: 2011-02-24 22:40:12
Topics: SAC Help
Yannik Behr
2011-02-24 22:40:12
Hi,

I am removing the instrument response first using a pole-zero file (SAC
format) and then a RESP file (both extracted from the same DatalessSEED
volume). The resulting traces show a phase shift of around 0.5 s. Is
there anything wrong with the way I'm correcting for the instrument
response? I have attached the script that I used to test this.

Best,
Yannik


--
Yannik Behr
PhD Student in Seismology
School of Geography, Environment, and Earth Sciences
Victoria University of Wellington
P.O. Box 600
Wellington 6015
New Zealand

yannik.behr<at>vuw.ac.nz

ph. +64 (4) 463 5233 8369
fax.+64 (4) 463 5186

Attachments
  • Milton Plasencia
    2011-02-24 13:26:16

    Hi Yannik,

    Please, take into account the Correction time delay in the Response file,

    milton@macton:Downloads $ cat RESP.NZ.CRLZ.10.HHZ | grep Correction
    B057F08 Correction applied (seconds): 0.000000E+00
    B057F08 Correction applied (seconds): 6.234400E-03
    B057F08 Correction applied (seconds): 3.975000E-02
    B057F08 Correction applied (seconds): 1.187500E-01
    B057F08 Correction applied (seconds): 2.375000E-01

    the total delay is: 4.0223438e-01 s

    I wait this help you,

    Milton

    **********************************
    Milton P. PLASENCIA LINARES

    Dipartimento Centro di Ricerche Sismologiche
    Istituto Nazionale di Oceanografia e di Geofisica Sperimentale - OGS

    Borgo Grotta Gigante 42/C
    (34010) Sgonico - TRIESTE - ITALIA
    Tel: +39-040-2140136
    Fax: +39-040-327307

    E-mail: mplasencia<at>ogs.trieste.it

    ASAIN (Antarctic Seismographic Argentinean Italian Network)
    *********************************


    Quoting "Yannik Behr" <yannik.behr<at>vuw.ac.nz>:

    Hi,

    I am removing the instrument response first using a pole-zero file (SAC
    format) and then a RESP file (both extracted from the same DatalessSEED
    volume). The resulting traces show a phase shift of around 0.5 s. Is
    there anything wrong with the way I'm correcting for the instrument
    response? I have attached the script that I used to test this.

    Best,
    Yannik


    --
    Yannik Behr
    PhD Student in Seismology
    School of Geography, Environment, and Earth Sciences
    Victoria University of Wellington
    P.O. Box 600
    Wellington 6015
    New Zealand

    yannik.behr<at>vuw.ac.nz

    ph. +64 (4) 463 5233 8369
    fax.+64 (4) 463 5186

    --
    This email was Anti Virus checked by INOGS Antivirus filter.




    ----------------------------------------------------------------
    This message was sent using IMP, the Internet Messaging Program.



Page built 07:12:55 | v.b'ea7a92